Temporary disruption to Experience Settings
Incident Report for SpringboardVR
Resolved
This issue has now been resolved and Experience Settings are now working as expected.
Posted Nov 26, 2021 - 08:48 UTC
Update
We are continuing to investigate this issue.
Posted Nov 26, 2021 - 08:48 UTC
Update
We are continuing to investigate the issue causing this and hope to have it figured out. We will update again within the next 4hrs.
Posted Nov 26, 2021 - 08:18 UTC
Investigating
We are currently aware of an issue preventing Operators from changing their Experience pricing and will get this rectified as a top priority. We expect this to continue for the next 4-6hrs.
Posted Nov 26, 2021 - 02:18 UTC
This incident affected: Services (Operator Panel).