API Server Upgrades Continued
Incident Report for SpringboardVR
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 06:53 UTC
Monitoring
Maintenance is finished but we're currently monitoring the new infrastructure for errors
Posted Jan 15, 2020 - 06:40 UTC
Identified
We are still finalizing our server upgrades. We expect another 15 to 30 minutes of downtime.
Posted Jan 15, 2020 - 06:04 UTC
This incident affected: Services (Operator Panel, VR Launcher and Services, Station Monitor, Developer Panel, Reservation System, Public Website).