Licensing error - games not launching
Incident Report for SpringboardVR
Resolved
This incident involving error with launching one-click titles has been resolved.
Posted Jan 19, 2024 - 22:28 UTC
Monitoring
A fix has been implemented to resolved the error with one-click titles not working. We are continuing to monitor the status to ensure everything is working as expected.
Posted Jan 19, 2024 - 22:07 UTC
Update
We believe to have found a fix that will resolve the matter, we will proceed to final tests to then publish an update.
Posted Jan 19, 2024 - 16:41 UTC
Identified
The issue has been identified and our team is working on implementing a fix for the error with one-click games not working.
Posted Jan 19, 2024 - 11:33 UTC
Investigating
We are currently investigating the issue with one-click titles showing no license error and do not start.
Posted Jan 18, 2024 - 09:29 UTC
This incident affected: Services (VR Launcher and Services).