CDS Titles Partial Outage
Incident Report for SpringboardVR
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 23:51 UTC
Monitoring
We have implemented a fix for this issue and CDS launching and installation should now be functioning as expected. If you're still having this issue please restart your PC and if the problem persists after this contact us via support@springboardvr.com
Posted Jan 15, 2022 - 15:01 UTC
Update
The previous fix unfortunately did not work and we are continuing to look into the issue. We apologise for the inconvenience and will provide any updates on expected time to fix as soon as they are available.
Posted Jan 15, 2022 - 12:56 UTC
Identified
Our Developer is looking for a fix for this issue now and we'll update as soon as there is more information
Posted Jan 15, 2022 - 08:22 UTC
Investigating
We are currently investigating an issue involving our CDS titles, this has so far only affected a small portion of Operators and prevents CDS titles from launching, you may notice when launching some CDS titles that they fail to launch and instead you will hear a Steam Store Page trailer playing in the background. If you have this issue please get in contact with us via support@springboardvr.com to assist us in tracking the issue.
Posted Jan 15, 2022 - 02:57 UTC
This incident affected: Services (VR Launcher and Services).