Idle Mode Videos Issue
Incident Report for SpringboardVR
Resolved
Resolved now you are able to set the idle mode volume in the panel on a per station basis.
Posted Jun 27, 2018 - 17:47 UTC
Update
We have our update together to resolve this it's just going through our final QA steps now. We are aiming to have it realized on June 18th.

We delayed the quick fix for this issue so that we could add in a functionality to allow operators to specify if they want the videos muted or with sound.
Posted Jun 14, 2018 - 21:12 UTC
Identified
We've discovered an issue with our Idle Mode videos. As a temporary measure to fix them we are making the videos muted until we can fix them to be playing with sound.
Posted May 31, 2018 - 21:37 UTC
This incident affected: Services (Operator Panel).