SpringboardVR Services Down
Incident Report for SpringboardVR
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 13:32 UTC
Monitoring
We have implemented a fix and all services are back online, we will continue to monitor closely
Posted Dec 22, 2022 - 12:43 UTC
Identified
We believe we have identified the issue and hope to have a fix in place within the next 30-45minutes and will issue an update in that time period regardless.
Posted Dec 22, 2022 - 11:41 UTC
Investigating
Dear Operators, we are aware of an issue causing Operators to not be able to login to the SpringboardVR Operator Panel or Monitor at this time and are investigating the source of the issue. If you are already logged in please ensure you remain logged in. Any sessions currently active should not be affected. We will provide an update as soon as possible.
Posted Dec 22, 2022 - 09:36 UTC
This incident affected: Services (Operator Panel, Station Monitor).