Translation issue - Trouble loading data error for select customers
Incident Report for SpringboardVR
Resolved
This incident has been resolved.

Operators that use any other language than English, can now revert back to it and use SpringboardVR launcher as usual.
Posted Jun 07, 2023 - 09:48 UTC
Identified
Select number of accounts might experience Trouble loading data error message in the launcher.

This is linked to a recent issue with translation system and we are working on an immediate fix.

For now operators that see such error should change language to English.

This will be a temporary workaround until fix is in place.

Please follow the steps as below:
1. Monitor - Station - Click gear icon and select language to English, click Save.
2. In Operator panel - Admin - Locations (complete for each location that is not set to English) and change language to English and click Save.
Posted Jun 06, 2023 - 17:00 UTC
This incident affected: Services (VR Launcher and Services).