Operator Panel Down
Incident Report for SpringboardVR
Resolved
This incident has been resolved. All services are operational.
Posted Nov 08, 2022 - 16:35 UTC
Identified
We are continuing work on the fix for the issue that cause problems with login to SpringboardVR platform. Development team is working on a solution.
Posted Nov 08, 2022 - 16:31 UTC
Investigating
We are aware of an issue causing Operators to be logged out and unable to login back into the Operator panel. We are looking into this urgently and will provide an update as soon as we have one.
Posted Nov 08, 2022 - 13:50 UTC
This incident affected: Services (Operator Panel, Station Monitor, Developer Panel).