Promo Reel Erratic Running
Incident Report for SpringboardVR
Resolved
This incident has been resolved.
Posted Feb 26, 2023 - 11:32 UTC
Update
We have identified the source of this issue and are deploying a fix within the next 24-48hrs and will update when this has been completed.
Posted Feb 21, 2023 - 09:43 UTC
Identified
We have identified the issue and are hoping to have a fix implemented very soon
Posted Feb 15, 2023 - 13:22 UTC
Investigating
We are aware of an issue affecting a small number of operators where their Promo Reel shows up a black screen for prolonged periods. We apologise for this and are looking for the cause as soon as possible.
Posted Feb 12, 2023 - 01:06 UTC
This incident affected: Services (VR Launcher and Services).