Payments not processing through Stripe or Square
Incident Report for SpringboardVR
Update
Square payment integration is operational and has had an updated authorisation token. For anyone using it that please reactivate the Square integration. If it is off, enable and reconnect, if it is currently on, disable and re-enable.
Posted Mar 26, 2024 - 09:47 UTC
Monitoring
We have implemented a fix and there should have been emails sent out to any bookings that were made along with them appearing inside your monitor. If you're still having this issue please let us know and we'll continue to monitor in the mean time
Posted Nov 01, 2023 - 05:43 UTC
Identified
The issue has been identified and we are working on a fix for Square and Stripe payment integrations.
Note: PayPal online payments should not be affected and can be used as normal.

For now we still recommend to keep In-store payments enabled for those using Square or Stripe (or both) in the Location settings for SpringboardVR booking widget.

This will ensure that bookings are synced properly and payments can be handled on site.
Posted Oct 30, 2023 - 20:29 UTC
Investigating
We are aware that customers when making bookings are brought to a confirmation page for their booking and payment is being taken but the booking is not going through on the Monitor. At this time we are aware it is affecting Stripe and Square payments but are unsure about Paypal payments but recommend following the advice below for all three as a precaution.

We are looking into this urgently and recommend if you are currently or are approaching a prime period for bookings that you switch to "Enable In-Store Payments", this will ensure bookings are put through properly but all payments will need to be taken at time of arrival. To do this head to your Operator Panel, Admin then Locations, select your location and scroll down to Payment options, disable Stripe and Square and toggle on the option to enable in-store payments.
Posted Oct 12, 2023 - 02:39 UTC
This incident affects: Services (Station Monitor, Reservation System).