One-Click-Install Issues
Incident Report for SpringboardVR
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 16:06 UTC
Monitoring
We have deployed a fix and continue to monitor the situation, all services should be back to normal.
Posted Jan 16, 2023 - 13:43 UTC
Identified
We have found the issue and are deploying a fix, this should be implemented within the next hour for all operators and we'll update you then.
Posted Jan 16, 2023 - 13:10 UTC
Investigating
We have identified an issue affecting the launching of One-Click-Install titles, that causes the Steam Store Page to open instead of the title itself. We are investigating what is causing this and will post updates as soon as we have them and expect to have a preliminary update in the next 2 hrs. During this time please do NOT uninstall titles or use the Clear Cache option as these will not remedy the situation and may exacerbate the issue.
Posted Jan 16, 2023 - 08:39 UTC
This incident affected: Services (VR Launcher and Services).