Licensing Server unavailable
Incident Report for SpringboardVR
Resolved
The problem was identified and a fix was implemented. We have received feedback the issue was resolved.
Posted Mar 30, 2024 - 13:17 UTC
Monitoring
The Licensing server is unavailable, resulting in messages about licenses expiring soon or servers unable to connect.
Posted Mar 30, 2024 - 12:37 UTC
This incident affected: Services (VR Launcher and Services).