DNS Issues
Incident Report for SpringboardVR
Resolved
All issues are resolved please let us know if you're still seeing any problems at support@srpingboardvr.com
Posted Dec 08, 2018 - 17:41 UTC
Monitoring
We are having issues with our DNS servers resolving some of our API endpoints. This should now be resolved but we are monitoring it for continued issues.
Posted Dec 07, 2018 - 21:26 UTC
This incident affected: Services (Operator Panel, VR Launcher and Services).