Time sync failing, causing some Monitor and Station functions to fail
Incident Report for SpringboardVR
Resolved
The issue was Google's Firebase cloud functions. You can see their issue report here. https://status.firebase.google.com/incident/Hosting/19014

We use this to synchronize time between the monitor and station and to avoid time drift. We request the current time from the this service every two minutes and when it fails the system will get confused and prevents some remote actions from firing. We've already identified a way for us to 'fallback' to client machine time if this happens again and will patch a fix soon.

Thanks for your patience,
Jamie
Posted Sep 04, 2019 - 16:48 UTC
Investigating
We are currently investigating this issue.
Posted Sep 04, 2019 - 16:15 UTC